Learn about Centmin Mod LEMP Stack today
Become a Member

Upgrade PHP-FPM I can't upgrade from PHP 7.4.19 to PHP 8.0.6

Discussion in 'Install & Upgrades or Pre-Install Questions' started by huaanhhuy, May 12, 2021.

  1. huaanhhuy

    huaanhhuy New Member

    25
    0
    1
    Jun 10, 2020
    Ratings:
    +1
    Local Time:
    7:39 AM
    Please fill in any relevant information that applies to you:
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: 1.19.10
    • PHP Version Installed: 7.4.19
    • MariaDB MySQL Version Installed: 10.4.19
    • When was last time updated Centmin Mod code base ? : I run cmupdate today for latest update CMM
    • Persistent Config: Do you have any persistent config file options set in /etc/centminmod/custom_config.inc ? You can check via this command:
      LETSENCRYPT_DETECT='y'
      RCLONE_ENABLE='y'
      ENABLE_MARIADBTENTWOUPGRADE='y'
      ENABLE_MARIADBTENTHREEUPGRADE='y'
      ENABLE_MARIADBTENFOURUPGRADE='y'
      NGXDYNAMIC_BROTLI='y'
      NGINX_LIBBROTLI='y'
      MARCH_TARGETNATIVE='n'


    Hi @eva2000, I try to upgrade PHP from 7.4.19 to PHP 8.0.6 via menu 5 option, then the system running install process, but after installed, I have check the PHP still at 7.4.19 version
     
  2. eva2000

    eva2000 Administrator Staff Member

    47,294
    10,705
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,630
    Local Time:
    10:39 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
  3. modder

    modder Member

    53
    9
    8
    Dec 6, 2019
    Ratings:
    +12
    Local Time:
    8:39 AM