Welcome to Centmin Mod Community
Register Now

PageSpeed How to disable webP

Discussion in 'Web Development & Web Performance' started by Jon Snow, Sep 17, 2020.

  1. Jon Snow

    Jon Snow Active Member

    589
    88
    28
    Jun 30, 2017
    Ratings:
    +141
    Local Time:
    2:11 PM
    Nginx 1.13.9
    MariaDB 10.1.31
    pscontrol off seemed to have disabled it for now again.
     
  2. eva2000

    eva2000 Administrator Staff Member

    45,662
    10,360
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,079
    Local Time:
    4:11 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    did you disable it via persistent config file by removing

    Code (Text):
    NGXDYNAMIC_NGXPAGESPEED='y'
    NGINX_PAGESPEED='y'
    

    and then recompiling nginx via centmin.sh menu option 5? that will definitely disable webP
     
  3. Jon Snow

    Jon Snow Active Member

    589
    88
    28
    Jun 30, 2017
    Ratings:
    +141
    Local Time:
    2:11 PM
    Nginx 1.13.9
    MariaDB 10.1.31
    Oh nope. I just uncommented the lines from the vhost and recompiled.

    But webp came back without me even touching anything when I had uncommented and recompiled. I'm not sure if that's meant to happen, especially since I haven't even enabled support for it.

    But I figure with those 2 lines out of the custom config, this should be resolved.