Join the community today
Become a Member

Security Git Security Vulnerability Updates CVE-2018-11233 & CVE-2018-11235

Discussion in 'CentOS, Redhat & Oracle Linux News' started by eva2000, May 31, 2018.

  1. eva2000

    eva2000 Administrator Staff Member

    41,321
    9,274
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,229
    Local Time:
    11:43 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    There's 2 security vulnerabilities CVE-2018-11233 & CVE-2018-11235 but only CVE-2018-11235 affects CentOS 7. So CentOS 7 users only should check yum update for Git update fix - which isn't currently available yet from upstream Redhat and CentOS as yet.