Want more timely Centmin Mod News Updates?
Become a Member

ftp lose connection

Discussion in 'Other Centmin Mod Installed software' started by hardousse, Jun 23, 2017.

  1. hardousse

    hardousse Member

    81
    23
    8
    Dec 15, 2015
    Sweden
    Ratings:
    +35
    Local Time:
    8:23 PM
    1.11.*
    10.1*
    hi
    i have problem about ftp, after connect 5 sec i lost the connection and can not reconnect with ftp even the website work great and no blocking on csf the status of ftp servve is running and no problem,any help?
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: i.e. 1.11.13
    • PHP Version Installed: 7.0.15
    • MariaDB MySQL Version Installed: 10.1.21
    • When was last time updated Centmin Mod code base ? run centmin.sh menu option 23 submenu option 2
    • Persistent Config: Do you have any persistent config file options set in /etc/centminmod/custom_config.inc ? You can check via this command: no

     
  2. eva2000

    eva2000 Administrator Staff Member

    28,925
    6,566
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,743
    Local Time:
    3:23 AM
    Nginx 1.13.x
    MariaDB 5.5
    1. Who's your web host ? do they have their own firewalls as well ?
    2. Did you make sure to enable explicit TLS/SSL mode and enable PASV passive mode like in 1st post here
    3. Do you have a local PC firewall in place ? Your local PC might need to whitelist passive ports and ensure Explicit TLS/SSL connections are set as outlined at Pure-FTPD Virtual FTP Users - CentminMod.com LEMP Nginx web stack for CentOS
    • Which FTP client ? As not all FTP clients support FTP explicit TLS/SSL mode only clients listed at bottom of this post.
    • Check if you're ISP IP address is being blocked by CSF Firewall. See FAQ items 40 & 41.
     
  3. hardousse

    hardousse Member

    81
    23
    8
    Dec 15, 2015
    Sweden
    Ratings:
    +35
    Local Time:
    8:23 PM
    1.11.*
    10.1*
    hi i use Upcloud they have firewall but i dont use it,i enable the explicit also and i use filezilla and transmit in my mac i dont have firewall,i dont understand why first 10 sec work all like charm and i can upload and download but after i never can reconnect the only solution is restart server
     
  4. eva2000

    eva2000 Administrator Staff Member

    28,925
    6,566
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,743
    Local Time:
    3:23 AM
    Nginx 1.13.x
    MariaDB 5.5
    Have you tried FAQ items 40 & 41 ? try setting filezilla max simultaneous/concurrent connections = 1 and see what happens
     
  5. hardousse

    hardousse Member

    81
    23
    8
    Dec 15, 2015
    Sweden
    Ratings:
    +35
    Local Time:
    8:23 PM
    1.11.*
    10.1*
    when i changed in Filezilla all work great but transmit not working amd i tried FAQ items 40 & 41.
    now work with filezilla thank you