Welcome to Centmin Mod Community
Become a Member

Forum server SSL ciphers updated for better support

Discussion in 'Forum News' started by eva2000, Jun 19, 2014.

Thread Status:
Not open for further replies.
  1. eva2000

    eva2000 Administrator Staff Member

    30,168
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,137
    Local Time:
    3:29 AM
    Nginx 1.13.x
    MariaDB 5.5
    Updated this forum's server SSL config's ssl_ciphers suite configuration as some folks were getting SSL errors probably due to their browser/client not supporting the limited set of SSL ciphers my server was originally setup to use.

    Folks may have gotten SSL errors like one the ones below. The issue is now fixed :)


     
    • Like Like x 1
  2. eva2000

    eva2000 Administrator Staff Member

    30,168
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,137
    Local Time:
    3:29 AM
    Nginx 1.13.x
    MariaDB 5.5
    This forum's Nginx and OpenSSL configuration has been updated to Nginx 1.7.3 and Centmin Mod Nginx's static compiled OpenSSL 1.0.1h has been patched with Cloudflare RC4 Kill patched OpenSSL version outlined at https://community.centminmod.com/threads/nginx-ssl-cipher-suite.714/#post-3341
     
Thread Status:
Not open for further replies.