Get the most out of your Centmin Mod LEMP stack
Become a Member

Beta Branch for beta installer latest version set MariaDB 10.3 default in 123.09b…

Discussion in 'Centmin Mod Github Commits' started by eva2000, Jan 19, 2019.

  1. eva2000

    eva2000 Administrator Staff Member

    45,399
    10,300
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,978
    Local Time:
    10:31 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
  2. negative

    negative Active Member

    414
    49
    28
    Apr 11, 2015
    Ratings:
    +97
    Local Time:
    3:31 AM
    1.9.10
    10.1.11
    Hello @eva2000

    I was install the centminmod beta for a long time while mariadb 10.1 as default.

    For now, if i go to upgrade my mariadb 10.1 to 10.3 with centminmod menu #11, all settings and databases are compatible or may i get any error or problem? So beta software naturally support the 10.3.x series anymore ?

    Are there incompatible tag, settings or need to modify something?

    Thanks.
     
  3. eva2000

    eva2000 Administrator Staff Member

    45,399
    10,300
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,978
    Local Time:
    10:31 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
  4. negative

    negative Active Member

    414
    49
    28
    Apr 11, 2015
    Ratings:
    +97
    Local Time:
    3:31 AM
    1.9.10
    10.1.11
    Yes, i see that thread it is not my question.
    I will backup the databases and upgrade to 10.2 first, than 10.3 with your instructions.

    But, may i have any problem after upgrade like incompatible variables* or unused settings in newer versions?

    *with your default settings, i didn't put something. just changed some values of variables.
     
    Last edited: Sep 4, 2019
  5. eva2000

    eva2000 Administrator Staff Member

    45,399
    10,300
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,978
    Local Time:
    10:31 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    centmin.sh menu upgrade automatically takes care of updating incompatible variables :)
     
  6. negative

    negative Active Member

    414
    49
    28
    Apr 11, 2015
    Ratings:
    +97
    Local Time:
    3:31 AM
    1.9.10
    10.1.11
    Thanks it is my reply then :censored:

    so, that is possible to upgrade even 10.4 too because of centmin have that in menu #11

    do you advice it?