Get the most out of your Centmin Mod LEMP stack
Become a Member

Wordpress Flaw in WordPress plugin allowed unauthorized admin access, backdoors

Discussion in 'Blogs & CMS usage' started by Meirami, Nov 14, 2018.

Tags:
  1. Meirami

    Meirami Member

    132
    21
    18
    Dec 21, 2017
    Ratings:
    +51
    Local Time:
    7:24 AM
    Flaw in WordPress plugin allowed unauthorized admin access, backdoors - Cyberscoop
     
  2. eva2000

    eva2000 Administrator Staff Member

    42,075
    9,496
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,608
    Local Time:
    3:24 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
  3. Kintaro

    Kintaro Member

    63
    3
    8
    Dec 2, 2016
    Italy
    Ratings:
    +14
    Local Time:
    6:24 AM
    1.15.x
    MariaDB 10
    Plugins and core auto update is checking if plugins versions are compatible with core version and viceversa?
     
  4. eva2000

    eva2000 Administrator Staff Member

    42,075
    9,496
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,608
    Local Time:
    3:24 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    it's just straight auto wp plugin updates no checks for core compatibility
     
  5. Kintaro

    Kintaro Member

    63
    3
    8
    Dec 2, 2016
    Italy
    Ratings:
    +14
    Local Time:
    6:24 AM
    1.15.x
    MariaDB 10
    it will not auto-update to a major release, right?
     
  6. eva2000

    eva2000 Administrator Staff Member

    42,075
    9,496
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,608
    Local Time:
    3:24 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    by default only plugins are auto updated