Discover Centmin Mod today
Register Now

Flatsome Wordpress Theme Ajax Error

Discussion in 'Blogs & CMS usage' started by CharlesV, Apr 26, 2021.

  1. eva2000

    eva2000 Administrator Staff Member

    46,853
    10,629
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,497
    Local Time:
    7:54 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    One thing I'd check is if you uploaded all your theme's files intact/correctly and not missing any required files for the themes/plugins.

     
  2. CharlesV

    CharlesV New Member

    22
    0
    1
    Apr 26, 2021
    Ratings:
    +0
    Local Time:
    5:54 AM
    1
    MariaDB 5.5
    the porto theme i bought and download on themeforest a zipfile call porto.zip.
    I install the theme thought wordpress darhboard, not modify anything.
     
  3. CharlesV

    CharlesV New Member

    22
    0
    1
    Apr 26, 2021
    Ratings:
    +0
    Local Time:
    5:54 AM
    1
    MariaDB 5.5
    i reloaded centos 7, reinstall centminmod, use option 2 to add vhost (not option 22) and error happen again,.
     
  4. eva2000

    eva2000 Administrator Staff Member

    46,853
    10,629
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,497
    Local Time:
    7:54 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    So problem isn't with centmin.sh menu option 22 configured Wordpress. On this Wordpress install have you tried other theme installs ? like Astra or OceanWP ? Do they work?
     
  5. CharlesV

    CharlesV New Member

    22
    0
    1
    Apr 26, 2021
    Ratings:
    +0
    Local Time:
    5:54 AM
    1
    MariaDB 5.5
    i tried install Astra free, when i select page builder to import the demo, nothing happen. (should be have "NEXT" button bellow)
    [​IMG]
     
  6. CharlesV

    CharlesV New Member

    22
    0
    1
    Apr 26, 2021
    Ratings:
    +0
    Local Time:
    5:54 AM
    1
    MariaDB 5.5
    i switch to Easyengine and everything work well. But i really want to use CMM more than EE.
    [​IMG]
     
  7. AHTOLLlKA

    AHTOLLlKA New Member

    22
    2
    3
    Dec 1, 2017
    Ratings:
    +6
    Local Time:
    12:54 AM
    strangely, I don't have any problems with the flatsome template, though I don't load demo information, I work on it from scratch.
     
  8. CharlesV

    CharlesV New Member

    22
    0
    1
    Apr 26, 2021
    Ratings:
    +0
    Local Time:
    5:54 AM
    1
    MariaDB 5.5
    My final solution is use easyengine.
     
  9. eva2000

    eva2000 Administrator Staff Member

    46,853
    10,629
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,497
    Local Time:
    7:54 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    Guess for your case that is the option short of more troubleshooting or paying for someone to investigate the issue.

    Interesting thanks for sharing.