Join the community today
Register Now

Beta Branch Fix nginx configure error when NGINX_XSLT=y.

Discussion in 'Centmin Mod Github Commits' started by eva2000, May 2, 2017.

  1. eva2000

    eva2000 Administrator Staff Member

    36,860
    8,068
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,426
    Local Time:
    9:44 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Fix nginx configure error when NGINX_XSLT=y.

    Error message:
    ./configure: error: the HTTP XSLT module requires the libxml2/libxslt libraries.
    You can either do not enable the module or install the libraries.

    Add {libxslt,libxslt-devel} to PACKAGEG array.

    Signed-off-by: alexgoussev <[email protected]>

    Continue reading...

    123.09beta01 branch
     
..