Want more timely Centmin Mod News Updates?
Become a Member

Beta Branch fallback to OpenSSL 1.0.2+ branch if lua nginx module enabled in 123.…

Discussion in 'Centmin Mod Github Commits' started by eva2000, Apr 26, 2017.

  1. eva2000

    eva2000 Administrator Staff Member

    28,971
    6,575
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,759
    Local Time:
    7:06 PM
    Nginx 1.13.x
    MariaDB 5.5
    fallback to OpenSSL 1.0.2+ branch if lua nginx module enabled in 123.09beta01

    Lua nginx module doesn't support OpenSSL 1.1 branch nor does it support experimental OpenSSL 1.1 branch with TLSv1.3 draft 18 so needs to fallback to OpenSSL 1.0.2+ version when ORESTY_LUANGINX='y' is set in persistent config file /etc/centminmod/custom_config.inc.

    Continue reading...

    123.09beta01 branch