Get the most out of your Centmin Mod LEMP stack
Become a Member

Wordpress "Enter your FTP credentials to proceed" After updating WordPress

Discussion in 'Blogs & CMS usage' started by AidanG, Nov 17, 2017.

  1. AidanG

    AidanG New Member

    2
    1
    3
    Nov 17, 2017
    Ratings:
    +1
    Local Time:
    9:19 AM
    Hi there,

    Sorry if this is a newbie question/issue, I am new to all of this but Centmin Mod has helped me so much already so I am very thankful :)

    I just upgraded Wordpress to the latest 4.9 version, I had to do this manually via FTP as the automatic installer through the WordPress backend would not work.

    It all worked correctly however now when I want to update plugins it says enter your "Please enter your FTP credentials to proceed."

    I have read online that this could be to do with permissions?

    Any help would be appreciated!

    I am using CentOS 7 64bit and I simply ran the WordPress installer through the Centmin Mod install menu.

    My wordpress is located at:
    /home/nginx/domains/my-domain.com/public


    EDIT: Resolved :)

    All I had to do was run the following:

    chown -R nginx:nginx /home/nginx/domains/newdomain.com/public
     
    Last edited: Nov 17, 2017
  2. sfs00784

    sfs00784 Member

    30
    4
    8
    Nov 8, 2017
    Ratings:
    +12
    Local Time:
    5:19 PM
    • Like Like x 1
  3. eva2000

    eva2000 Administrator Staff Member

    30,961
    6,918
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,419
    Local Time:
    7:19 PM
    Nginx 1.13.x
    MariaDB 5.5