Discover Centmin Mod today
Register Now

Editor box missing ?

Discussion in 'Forum Feedback & Suggestions' started by Jimmy, Jul 12, 2018.

  1. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    @eva2000 hey this is happening on the site (missing reply box). I actually have to hit the reply button. I thought the reply box was there or am I losing my mind? Screenshot from 2018-07-11 17-05-43.png
     
  2. eva2000

    eva2000 Administrator Staff Member

    36,387
    7,992
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,304
    Local Time:
    3:31 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    do you have adblocker enabled ?
     
  3. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Nope, I disabled it for your site. Looks like it's back. Has been happening off and on over the last couple of days.

    Edit: seems to happen after I edit a post.
     
  4. eva2000

    eva2000 Administrator Staff Member

    36,387
    7,992
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,304
    Local Time:
    3:31 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    wonder if it's related to Cloudflare rocketloader i recently enabled heh

    edit: just disabled rocketloader for threads :D
     
  5. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Ok. Your reply got the box back.

    Looks like it is when you edit a post.

    Edit: This is edit #1.

    Edit: This is edit #2 - box is gone.

    Edit. Still no box.
     
    • Like Like x 1
  6. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Yea, that's what I was thinking.

    Wonder if there are any better deals out there?

    Edit: Test.

    Edit: Box still not appearing after the edit.
     
  7. eva2000

    eva2000 Administrator Staff Member

    36,387
    7,992
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,304
    Local Time:
    3:31 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    moved posts :)

    you mean editor box for edit post page or for thread listed quick reply box ?
     
  8. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Thread listed quick reply box missing after editing a post.

    Edit: Check if box is gone.
     
  9. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Ok. It's back after the edit.

    Edit: test.
     
  10. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Everything is working. I'm going to test it real quick in that last thread.
     
  11. eva2000

    eva2000 Administrator Staff Member

    36,387
    7,992
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,304
    Local Time:
    3:31 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Strange.. i cleared cloudflare cache just in case. Which web browser/version ?
     
  12. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Tested. Everything is now working.
     
    • Like Like x 1
  13. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    Chrome Linux.
     
  14. eva2000

    eva2000 Administrator Staff Member

    36,387
    7,992
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,304
    Local Time:
    3:31 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Ok let me know if you experience it again :)
     
  15. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    I will. Thanks!
     
  16. rdan

    rdan Premium Member Premium Member

    4,308
    1,044
    113
    May 25, 2014
    Ratings:
    +1,504
    Local Time:
    1:31 AM
    Mainline
    10.2
    Rocket Loader glitch :D.
     
  17. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
    That's what she said.
     
  18. Sunka

    Sunka Well-Known Member

    1,021
    281
    83
    Oct 31, 2015
    Rijeka, Croatia
    Ratings:
    +459
    Local Time:
    7:31 PM
    Nginx 1.15.0
    MariaDB 10.2.15
    Who is she?
     
    • Funny Funny x 1
  19. Jimmy

    Jimmy Premium Member Premium Member

    1,379
    287
    83
    Oct 24, 2015
    East Coast USA
    Ratings:
    +713
    Local Time:
    1:31 PM
    1.13.x
    MariaDB 10.1.x
  20. eva2000

    eva2000 Administrator Staff Member

    36,387
    7,992
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,304
    Local Time:
    3:31 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    strange i just cleared caches - see if that helps

    no reason why that happens hmm
     
    • Like Like x 1
..