Discover Centmin Mod today
Register Now

Xenforo Edit post > More Option/Full page doesn't render correctly with error

Discussion in 'Forum software usage' started by rdan, Oct 4, 2014.

  1. rdan

    rdan Well-Known Member

    4,584
    1,103
    113
    May 25, 2014
    Ratings:
    +1,621
    Local Time:
    12:35 PM
    Mainline
    10.2
    upload_2014-10-4_19-23-17.png

    Only happens on certain post, not all.
    Maybe once every 50 post.

    Pagespeed is disable on that URI also.
    Might be the static.conf conflicting?
    @eva2000
     
  2. rdan

    rdan Well-Known Member

    4,584
    1,103
    113
    May 25, 2014
    Ratings:
    +1,621
    Local Time:
    12:35 PM
    Mainline
    10.2
    Just tested and not related to ngx_pagespeed or static.conf :/
     
  3. eva2000

    eva2000 Administrator Staff Member

    41,281
    9,261
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,211
    Local Time:
    2:35 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    • Like Like x 1
  4. eva2000

    eva2000 Administrator Staff Member

    41,281
    9,261
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,211
    Local Time:
    2:35 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    Also try disabling inline editing in Xenforo and see
     
  5. rdan

    rdan Well-Known Member

    4,584
    1,103
    113
    May 25, 2014
    Ratings:
    +1,621
    Local Time:
    12:35 PM
    Mainline
    10.2
    Yes I already read about that.
    But still don't know why it happens is some post only.
    Maybe trigger with some keyword.
     
  6. rdan

    rdan Well-Known Member

    4,584
    1,103
    113
    May 25, 2014
    Ratings:
    +1,621
    Local Time:
    12:35 PM
    Mainline
    10.2
    Right Click, Open New Tab or Window will do :D
     
  7. eva2000

    eva2000 Administrator Staff Member

    41,281
    9,261
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,211
    Local Time:
    2:35 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    whatever works for you heh
    yeah probably.. worth posting on xenforo and see what devs think

    Content Security Policy (CSP) - Google Chrome
     
    Last edited: Oct 5, 2014
    • Like Like x 1