Learn about Centmin Mod LEMP Stack today
Register Now

Do not have the cURL PHP extension loaded

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by pamamolf, Jul 15, 2015.

  1. pamamolf

    pamamolf Well-Known Member

    2,825
    253
    83
    May 31, 2014
    Ratings:
    +449
    Local Time:
    8:23 AM
    Nginx-1.13.x
    MariaDB 10.1.x
    Hi

    Today i install latest Invision board 4 and i got this:

    Code:
    You do not have the cURL PHP extension loaded or it is running a version less than 7.36. While this is not required, it is recommended.
    Is this extension not included on Centminmod install or it is a false alarm?

    Thanks
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,992
    6,919
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,423
    Local Time:
    4:23 PM
    Nginx 1.13.x
    MariaDB 5.5
    • Like Like x 1