Want to subscribe to topics you're interested in?
Become a Member

Install Disable Password Authentication ERROR

Discussion in 'Install & Upgrades or Pre-Install Questions' started by rc112, Mar 7, 2018.

  1. rc112

    rc112 Member

    Sep 22, 2017
    Local Time:
    6:23 PM
    Please fill in any relevant information that applies to you:
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: i.e. 1.11.10
    • PHP Version Installed: 7.1.15
    • MariaDB MySQL Version Installed: i.e. 10.0.21 or 10.1.21
    • When was last time updated Centmin Mod code base ? : i.e. run centmin.sh menu option 23 submenu option 2
    I tried to ssh but I got this error since I run the command below. Cannot find solution. Almost give up. :( (see the attached screenshot) Anyone can help? Thank you.

    nano /etc/ssh/sshd_config
    PasswordAuthentication no
    service sshd reload

    Attached Files: