Get the most out of your Centmin Mod LEMP stack
Become a Member

CSF Cron

Discussion in 'Bug Reports' started by dorobo, Jan 23, 2015.

  1. dorobo

    dorobo Active Member

    420
    104
    43
    Jun 6, 2014
    Ratings:
    +161
    Local Time:
    7:18 AM
    latest
    latest
    Just reloaded a VPS and used the latest Centminmod Stable and I'm getting this email from Cron

    Code:
    Subject: Cron <root@xx> /usr/sbin/csf -u
    
    Body:
    Oops: Unable to download: Protocol scheme 'https' is not supported (Crypt::SSLeay or IO::Socket::SSL not installed)
     
  2. eva2000

    eva2000 Administrator Staff Member

    29,051
    6,591
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,786
    Local Time:
    9:18 AM
    Nginx 1.13.x
    MariaDB 5.5
  3. dorobo

    dorobo Active Member

    420
    104
    43
    Jun 6, 2014
    Ratings:
    +161
    Local Time:
    7:18 AM
    latest
    latest
    KVM VPS

    Code:
    Available Packages
    perl-Crypt-SSLeay.x86_64                    0.57-17.el6                     base
    perl-Net-SSLeay.x86_64                      1.35-9.el6                      base
    
    I guess I should install?

    yum install perl-Crypt-SSLeay perl-Net-SSLeay
     
  4. eva2000

    eva2000 Administrator Staff Member

    29,051
    6,591
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,786
    Local Time:
    9:18 AM
    Nginx 1.13.x
    MariaDB 5.5