Join the community today
Become a Member

Check if yum updates needed and if not avoid the prompt

Discussion in 'Feature Requests & Suggestions' started by pamamolf, Feb 19, 2017.

  1. pamamolf

    pamamolf Well-Known Member

    2,721
    242
    63
    May 31, 2014
    Ratings:
    +433
    Local Time:
    9:31 PM
    Nginx-1.13.x
    MariaDB 10.1.x
    Hi :)

    I am wondering if it is possible for Centminmod to do a check when a user update nginx/php if yum updates needed or not and avoid the prompt if not needed......

    Is this possible or it will cause issues?
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    4:31 AM
    Nginx 1.13.x
    MariaDB 5.5
    Probably - though I haven't had to use yum check update for any of servers in past 12+ months during nginx or php upgrades. I always answer no to the prompt. You probably would need it if you were coming from centmin mod .07 install to .08 or .09beta01 as only .09beta01 would have so many new yum repos added compared to older versions.
     
  3. pamamolf

    pamamolf Well-Known Member

    2,721
    242
    63
    May 31, 2014
    Ratings:
    +433
    Local Time:
    9:31 PM
    Nginx-1.13.x
    MariaDB 10.1.x
    Ok it will be great to have an automated check for it :)