Want to subscribe to topics you're interested in?
Become a Member

CentOS 7.9 is not supported on Hetzner

Discussion in 'Dedicated server hosting' started by Kuro, Apr 20, 2021.

  1. Kuro

    Kuro Member

    83
    12
    8
    Feb 8, 2018
    Ratings:
    +19
    Local Time:
    4:57 AM
    1.15.10
    10.3
    Last edited: Apr 20, 2021
  2. eva2000

    eva2000 Administrator Staff Member

    47,008
    10,652
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,532
    Local Time:
    7:57 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
  3. eva2000

    eva2000 Administrator Staff Member

    47,008
    10,652
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,532
    Local Time:
    7:57 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    First result on google for ryzen 5950 centos 7 turns up cant install centos 7 or 8 on amd x570 MB with ryzen 5000 cpu - CentOS reports some of the new AMD Ryzen cpus causing kernel panics on CentOS 7 it seems. Could be CentOS 7 3.10 Linux kernel is too old or not supporting newer AMD Ryzen cpus. CentOS 8 uses 4.18 Linux kernel.

    There's also Is CentOS 7 going to support Ryzen 5000 series CPUs?! - CentOS which seems there's no more new hardware additions to Redhat/CentOS 7
     
  4. buik

    buik "Nobody who ever gave his best regretted it." Premium Member

    1,413
    385
    83
    Apr 29, 2016
    Flanders
    Ratings:
    +1,194
    Local Time:
    11:57 PM
    RHEL/CentOS 7 is in Maintenance Support.
    New hardware support is not going to happen.
    This has also been confirmed by Red Hat.

     
  5. eva2000

    eva2000 Administrator Staff Member

    47,008
    10,652
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,532
    Local Time:
    7:57 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    Yeah shame though understandable !
     
  6. buik

    buik "Nobody who ever gave his best regretted it." Premium Member

    1,413
    385
    83
    Apr 29, 2016
    Flanders
    Ratings:
    +1,194
    Local Time:
    11:57 PM
    Sure.
    If scarcity has made you wait so long for your new server.
    You want to get started on it right away.

    The problem remains that EL7 only works gridded on certified hardware.

    And is often a lot more expensive because of provider, certification and brand.

    That's why I completely understand why many users choose to build their own custom server from OVH, Hetzner, etc.

    @eva2000 Conclusion for all those brand new hardware boys. Hopefully Centminmod will come to EL8 soon :)