Welcome to Centmin Mod Community
Register Now

CentOS 7.2 Support Update for Centmin Mod

Discussion in 'Centmin Mod News' started by eva2000, Dec 15, 2015.

Thread Status:
Not open for further replies.
  1. eva2000

    eva2000 Administrator Staff Member

    30,170
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,138
    Local Time:
    8:14 PM
    Nginx 1.13.x
    MariaDB 5.5

    Updated for CentOS 7.2 Support



    Updated both Centmin Mod 123.08stable and 123.09beta01 builds to account for newly released CentOS 7.2 version. This was a legacy message that was added at the time when started Centmin Mod development to ensure I tested new CentOS version releases before folks installed Centmin Mod.
    Code:
    -----------------------------------------------------
    Detected CentOS version greater than > CentOS 7.1
    CentOS 7.1 is the latest tested version for Centmin Mod
    No guarantee 100% working install with your CentOS 7.2
    -----------------------------------------------------
    Do you still want to continue with install ? [y/n]:
    But usually there isn't any problems within CentOS 6.x or 7.x same branch minor versions, so all Centmin Mod functions have accounted for new CentOS 6 and 7 minor versions with exception of this legacy message. So I've updated Centmin Mod branches to only display this message for fresh initial installs and NOT for existing Centmin Mod installations as well as set tested version number to 7.9 for now.

    To update your Centmin Mod builds follow instructions at centminmod.com/upgrade.html and respective version threads below:
     
    Last edited: Dec 16, 2015
    • Like Like x 1
Thread Status:
Not open for further replies.