Want more timely Centmin Mod News Updates?
Become a Member

Centminmod Forum slow or http 502

Discussion in 'Forum Feedback & Suggestions' started by Revenge, Feb 27, 2018.

  1. Revenge

    Revenge Active Member

    382
    80
    28
    Feb 21, 2016
    Portugal
    Ratings:
    +287
    Local Time:
    2:37 PM
    1.9.x
    10.1.x
    Im getting that error, or when it works, its very slow.

    [​IMG]

    [​IMG]
     
    • Informative Informative x 1
  2. RoldanLT

    RoldanLT Well-Known Member

    4,157
    1,007
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,421
    Local Time:
    9:37 PM
    1.11
    10.2
    There must be a problem with Sucuri pop serving you.
    Working fine here on APAC.
     
  3. ArisC

    ArisC Member

    97
    25
    18
    Jun 1, 2017
    Ratings:
    +46
    Local Time:
    4:37 PM
    Nginx 1.13.10
    MariaDB 10.1.32
    I had the same issue.
     
  4. eva2000

    eva2000 Administrator Staff Member

    33,668
    7,456
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,461
    Local Time:
    11:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    Yeah issue might be with Sucuri Cloudproxy I have in front of forum for DDOS protection. Are you folks having issues, behind a VPN connection ? I had issues in past with my VPN connection connecting through Sydney/Singapore/Tokyo Sucuri Cloudproxy locations that eventually resolved themselves.
     
  5. Revenge

    Revenge Active Member

    382
    80
    28
    Feb 21, 2016
    Portugal
    Ratings:
    +287
    Local Time:
    2:37 PM
    1.9.x
    10.1.x
    Not using any VPN, but the issue seems fixed for me.
     
    • Like Like x 1
  6. Jon Snow

    Jon Snow Active Member

    328
    53
    28
    Jun 30, 2017
    Ratings:
    +76
    Local Time:
    10:37 AM
    Nginx 1.13.9
    MariaDB 10.1.31
    Wasn't using a VPN either but I tried using tools to check if the forum was up and it returned negative. It's back up for me now though.
     
    • Like Like x 1
  7. elargento

    elargento Member

    328
    17
    18
    Jan 4, 2016
    Ratings:
    +42
    Local Time:
    10:37 AM
    10
    yeah I got the same page, no proxy or anything strange
     
    • Informative Informative x 1
  8. eva2000

    eva2000 Administrator Staff Member

    33,668
    7,456
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,461
    Local Time:
    11:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    still getting it ?
     
  9. Sunka

    Sunka Well-Known Member

    975
    259
    63
    Oct 31, 2015
    Rijeka, Croatia
    Ratings:
    +430
    Local Time:
    3:37 PM
    Nginx 1.13.3
    MariaDB 10.1.24
    40 minutes ago.
    Not using vpn

    screenshot-community.centminmod.com-2018.03.22-04-01-08.png
     
  10. eva2000

    eva2000 Administrator Staff Member

    33,668
    7,456
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,461
    Local Time:
    11:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    i did a few nginx and php-fpm restarts today so probably you caught that :)
     
  11. RoldanLT

    RoldanLT Well-Known Member

    4,157
    1,007
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,421
    Local Time:
    9:37 PM
    1.11
    10.2
    The past few hours, this forum is so slow for me.
     
  12. ArisC

    ArisC Member

    97
    25
    18
    Jun 1, 2017
    Ratings:
    +46
    Local Time:
    4:37 PM
    Nginx 1.13.10
    MariaDB 10.1.32
    It was slow for me yesterday.
     
  13. eva2000

    eva2000 Administrator Staff Member

    33,668
    7,456
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,461
    Local Time:
    11:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    Linode Fremont, CA maintenance Linode Status - Edge Router Upgrade - A Side - Fremont Datacenter ;)

    with another one scheduled in next 24-48hrs
     
    • Like Like x 1
  14. ArisC

    ArisC Member

    97
    25
    18
    Jun 1, 2017
    Ratings:
    +46
    Local Time:
    4:37 PM
    Nginx 1.13.10
    MariaDB 10.1.32
    Was the forum down today? Because I couldn't access it for at least 3-4 hours
     
  15. eva2000

    eva2000 Administrator Staff Member

    33,668
    7,456
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,461
    Local Time:
    11:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    Yeah seems Sucuri servers has issues for me connecting from Sydney based VPN servers of my own and through 3rd party provider which had timeouts throughout the day. Probably other geographic regions might have had issues too. I didn't have any problems through my Brisbane ISP or Brisbane VPN server connections though.
     
  16. eva2000

    eva2000 Administrator Staff Member

    33,668
    7,456
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,461
    Local Time:
    11:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    Ah Sucuri had network outage due to DDOS attack size - not sure why I am not tracking Sucuri status page heh
    upload_2018-4-13_23-45-50.png

    Ok tracking Sucuri network status updates via dedicated Slack channel :)

    upload_2018-4-13_23-41-41.png
     
    • Informative Informative x 1
..