Join the community today
Become a Member

Centmin Mod Update For CentOS 7 EPEL Package Bugs

Discussion in 'Centmin Mod News' started by eva2000, Aug 3, 2017.

  1. eva2000

    eva2000 Administrator Staff Member

    29,024
    6,587
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,778
    Local Time:
    11:59 PM
    Nginx 1.13.x
    MariaDB 5.5

    CentOS 7 EPEL Fixes



    Updated both Centmin Mod 123.08stable and 123.09beta01 builds. Issue applies to CentOS 7 servers only. A recent EPEL libc-client & uw-imap-devel package bugged YUM updates may have broken both PHP updates and ability to properly do yum updates. It's important to update your Centmin Mod 123.08stable or 123.09beta01 local code on your server to fix this via centmin.sh menu option 23 submenu option 2 update + a re-run of centmin.sh after update to apply fix automatically. Without updating, you will not be able to properly do PHP upgrades or run YUM updates.

    For details for bug and fix outlined at Beta Branch - CentOS 7 workaround fix for EPEL uw-imap-devel & libc-client issues

    Fixed CentOS 7 systems should have version locked 2007f-16 based libc-client and uw-imap-devel EPEL yum packages listed from command
    Code (Text):
    yum versionlock list
    

    Code (Text):
    yum versionlock list
    Loaded plugins: fastestmirror, priorities, versionlock
    0:libc-client-2007f-16.el7.*
    0:uw-imap-devel-2007f-16.el7.*
    versionlock list done
    

    To update your Centmin Mod builds follow instructions at centminmod.com/upgrade.html and respective version threads below:
     
    Last edited: Aug 3, 2017
    • Like Like x 4