Join the community today
Become a Member

Centmin Mod Nginx zlib libraries security fix for CVE-2022-37434

Discussion in 'Centmin Mod News' started by eva2000, Sep 3, 2022.

Thread Status:
Not open for further replies.
  1. eva2000

    eva2000 Administrator Staff Member

    49,299
    11,296
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,575
    Local Time:
    11:32 AM
    Nginx 1.21.x
    MariaDB 10.x
    Both Centmin Mod 124.00stable & 130.00beta01 branches have been updated with a patched security fix for both standard zlib & Cloudflare zlib libraries used by Centmin Mod Nginx for CVE-2022-37434 https://community.centminmod.com/th...lib-for-cve-2022-37434-in-130-00beta01.23207/.


    Existing users can just run command:
    Code (Text):
    cmupdate

    Then run centmin.sh menu option 4 to recompile Nginx's zlib library with the patch.
     
Thread Status:
Not open for further replies.