Welcome to Centmin Mod Community
Become a Member

Can't post on forums using latest iOS and latest Chrome

Discussion in 'Forum Feedback & Suggestions' started by pamamolf, Oct 10, 2017.

  1. pamamolf

    pamamolf Premium Member Premium Member

    3,360
    318
    83
    May 31, 2014
    Ratings:
    +598
    Local Time:
    11:09 AM
    Nginx-1.17.x
    MariaDB 10.3.x
    Hello

    Can't post on forums using latest iOS and latest Chrome....

    No issues with Android or Pc and no issues with Firefox...

    Just to let you know :)

    Error:
    This site can't be reached
    ERR_FAILED
     
  2. eva2000

    eva2000 Administrator Staff Member

    40,656
    9,032
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,905
    Local Time:
    6:09 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Specific versions?
     
  3. pamamolf

    pamamolf Premium Member Premium Member

    3,360
    318
    83
    May 31, 2014
    Ratings:
    +598
    Local Time:
    11:09 AM
    Nginx-1.17.x
    MariaDB 10.3.x
    iOS 11.0.2
    Chrome 61.0.3163.73
     
    style="display:inline-block;min-width:400px;max-width:970px;width:95%;height:90px" data-ad-client="ca-pub-6669518204467592" data-ad-slot="4024536743" data-ad-format="auto">
  4. eva2000

    eva2000 Administrator Staff Member

    40,656
    9,032
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,905
    Local Time:
    6:09 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Could be Sucuri Cloudproxy issue as in the sucuri HTTP/SSL tab says
    seems my renewed SSL cert I uploaded might have been wiped or missing so had expired SSL cert and reverted to previous old SSL cert ? I re-uploaded my SSL wildcard cert again. Not sure if it's related to your issue though. I contacted Sucuri support to see what's up.
     
    • Informative Informative x 1