Discover Centmin Mod today
Register Now

Beta Branch Can't find python rpm builds

Discussion in 'Beta release code' started by runos, Dec 16, 2023.

  1. runos

    runos Member

    57
    17
    8
    Dec 17, 2019
    Ratings:
    +22
    Local Time:
    3:25 AM
    1.17.6
    10
    Hi! I'm trying to install newer version of python following this guide but I can't seem to find the rpm builds in repo:
    https://community.centminmod.com/th...7-3-8-3-9-3-10-rpm-builds-for-centos-7.22456/

    Running yum shows error:
    yum -q list centmin-python*
    Error: No matching Packages to list


    Pls advice. Thanks!

    Please fill in any relevant information that applies to you:
    • CentOS Version: i.e. CentOS 7.9.2009 64 bit
    • Centmin Mod Version Installed: 130.00beta01
    • Nginx Version Installed: 1.25.3
    • PHP Version Installed: 7.4.33
    • MariaDB MySQL Version Installed: 10.3.39
    • When was last time updated Centmin Mod code base ? : today
     
  2. eva2000

    eva2000 Administrator Staff Member

    52,657
    12,071
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,597
    Local Time:
    5:25 AM
    Nginx 1.25.x
    MariaDB 10.x
  3. runos

    runos Member

    57
    17
    8
    Dec 17, 2019
    Ratings:
    +22
    Local Time:
    3:25 AM
    1.17.6
    10
    That python36_install.sh works wonder. Thank you!