Join the community today
Register Now

[Solved] can not change "upload_max_filesize"

Discussion in 'Bug Reports' started by tonypt, Mar 3, 2017.

  1. tonypt

    tonypt New Member

    2
    1
    3
    Mar 3, 2017
    Ratings:
    +1
    Local Time:
    6:57 AM
    Really thanks for your help
    i have change the /etc/centminmod/php.d/a_customphp.ini
    date.timezone = UTC
    max_execution_time = 200
    short_open_tag = On
    realpath_cache_size = 1024k
    realpath_cache_ttl = 14400
    upload_max_filesize = 100M
    memory_limit = 512M
    post_max_size = 100M
    expose_php = Off
    mail.add_x_header = Off
    max_input_nesting_level = 128
    max_input_vars = 2000
    mysqlnd.net_cmd_buffer_size = 16384
    ;always_populate_raw_post_data=-1

    and change "nginx.conf"

    client_max_body_size 100m;

    last, i reboot my service

    but the php info still show me

    post_max_size 40M 40M

    upload_max_filesize 40M 40M

    anyone give me a help ,really thanks
    --------------------------------------------------------

    Please fill in any relevant information that applies to you:
    • CentOS Version: i.e. CentOS 6.5 64bit
    • Centmin Mod Version Installed: i.e. 123.08stable
    • Nginx Version Installed: 1.11.10
    • PHP Version Installed: i.e. 5.6.30
    • MariaDB MySQL Version Installed: i.e. 10.0.21
    • When was last time updated Centmin Mod code base ? : i.e. run centmin.sh menu option 23 submenu option 2
    • Persistent Config: Do you have any persistent config file options set in /etc/centminmod/custom_config.inc ? You can check via this command:

      cat /etc/centminmod/custom_config.inc


      Post output in CODE tags.
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,178
    6,786
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,139
    Local Time:
    8:57 AM
    Nginx 1.13.x
    MariaDB 5.5