Welcome to Centmin Mod Community
Become a Member

Before Install select options is possible?

Discussion in 'Install & Upgrades or Pre-Install Questions' started by KinderOvO, Oct 7, 2020.

  1. KinderOvO

    KinderOvO Member

    92
    1
    8
    Jan 13, 2015
    Ratings:
    +1
    Local Time:
    10:01 PM
    1.4
    10
    Hello, I would like to know if I before running the install command, if there is a file where I can configure the versions of php and mysql..

    because i need to install

    php 5.5.38 and Mysql 5.6.41
     
  2. eva2000

    eva2000 Administrator Staff Member

    45,441
    10,312
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,994
    Local Time:
    10:01 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    Centmin Mod 123.09beta01 does have a PHP 5.5 default installer from ages ago but hasn't been tested in a while as PHP 5.5 is EOL and no security updates are backported so from Centmin Mod LEMP Stack Install Nginx on CentOS

    use betainstaller55.sh
    Code (Text):
    yum -y update; curl -O https://centminmod.com/betainstaller55.sh && chmod 0700 betainstaller55.sh && bash betainstaller55.sh
    

    no guarantees it works as hasn't been tested in ages. Hence, not listed on install page.

    As to MySQL, Centmin Mod only supports MariaDB MySQL so Oracle MySQL 5.6 isn't supported.