Discover Centmin Mod today
Register Now

Stable Branch backport PHP 8.1 security patches for PHP 7.4.33/8.0.x EOL in 124.00stable

Discussion in 'Centmin Mod Github Commits' started by eva2000, Apr 13, 2024.

  1. eva2000

    eva2000 Administrator Staff Member

    52,676
    12,072
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,598
    Local Time:
    12:38 AM
    Nginx 1.25.x
    MariaDB 10.x
    backport PHP 8.1 security patches for PHP 7.4.33/8.0.x EOL in 124.00stable

    - backport PHP 8.1 security patches for CVE-2024-2756 CVE-2024-3096 to end of life PHP 7.4.33 and 8.0.x versions
    - existing Centmin Mod 124.00stable users can run cmupdate command, then centmin.sh menu option 5 to recompile existing PHP 7.4.33 or 8.0.x versions if applicable or update to PHP 8.1.28, 8.2.18 or 8.3.6 which also have security fixes


    Continue reading...

    124.00stable branch