Get the most out of your Centmin Mod LEMP stack
Become a Member

Beta Branch backport PHP 8.0.30 security fixes to EOL PHP 5.6, 7.0, 7.1, 7.2, 7.3, 7.4 in 130.00beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Aug 6, 2023.

  1. eva2000

    eva2000 Administrator Staff Member

    52,727
    12,074
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,601
    Local Time:
    9:04 AM
    Nginx 1.27.x
    MariaDB 10.x/11.4+
    backport PHP 8.0.30 security fixes to EOL PHP 5.6, 7.0, 7.1, 7.2, 7.3, 7.4 in 130.00beta01

    - backport PHP 8.0.30 security fixes for cve-2023-3823 and cve-2023-3824 to EOL PHP 5.6, 7.0, 7.1, 7.2, 7.3, 7.4
    - existing PHP 5.6 to 7.4 users can run cmupdate and then cemtin.sh menu option 5 to recompile their EOL specific PHP version i.e. 7.4.33
    - php 8.0, 8.1 and 8.2 users can upgrade to latest versions 8.0.30, 8.1.22 and 8.2.9


    Continue reading...

    130.00beta01 branch

    Support Centmin Mod


    If you find Centmin Mod useful, please help support Centmin Mod