Welcome to Centmin Mod Community
Become a Member

Beta Branch backport PHP 7.4.30 security patch to PHP 5.4 & 5.3 EOL in 130.00beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Jun 25, 2022.

  1. eva2000

    eva2000 Administrator Staff Member

    49,005
    11,230
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,481
    Local Time:
    6:13 AM
    Nginx 1.21.x
    MariaDB 10.x
    backport PHP 7.4.30 security patch to PHP 5.4 & 5.3 EOL in 130.00beta01

    - backport PHP 7.4.30 security patch for https://bugs.php.net/bug.php?id=81719 CVE-2022-31626 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-31626 to EOL PHP 5.4 & 5.3 just to be safe. Though 124.00stable and 130.00beta01 only really support and go back as far as PHP 5.5 with PHP 5.5.38 as PHP 5.4 no longer works anyway

    Continue reading...


    130.00beta01 branch