Discover Centmin Mod today
Register Now

Beta Branch backport PHP 7.4.30 security fixes to EOL PHP 5.6, 7.0, 7.1, 7.2, 7.3 in 130.00beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Jun 8, 2022.

  1. eva2000

    eva2000 Administrator Staff Member

    49,034
    11,232
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,483
    Local Time:
    4:52 PM
    Nginx 1.21.x
    MariaDB 10.x
    backport PHP 7.4.30 security fixes to EOL PHP 5.6, 7.0, 7.1, 7.2, 7.3 in 130.00beta01

    - backport PHP 7.4.30 security fixes to EOL PHP 5.6, 7.0, 7.1, 7.2 and 7.3 along with PCRE 10.38 fix for PHP 7.3
    - PHP bug #81719 PHP :: You must be logged in
    - PHP bug #81720 PHP :: Sec Bug #81720 :: Uninitialized array in pg_query_params() leading to RCE
    - existing users of EOL PHP versions <= 7.3 will need to run cmupdate and then run centmin.sh menu option 5 to recompile their EOL PHP version they're using

    Continue reading...

    130.00beta01 branch