Want more timely Centmin Mod News Updates?
Become a Member

Beta Branch backport PHP 7.3 security fix to PHP 5.6, 7.0, 7.1, 7.2 in 123.09beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Feb 4, 2021.

  1. eva2000

    eva2000 Administrator Staff Member

    46,492
    10,558
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,391
    Local Time:
    3:09 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    backport PHP 7.3 security fix to PHP 5.6, 7.0, 7.1, 7.2 in 123.09beta01

    - Backport PHP 7.3 security fix PHP bug #80672 PHP :: Sec Bug #80672 :: Null Dereference in SoapClient to EOL PHP 5.6.40, 7.0.33, 7.1.33, 7.2.34
    - Update previous backported PHP 7.3 security patch for PHP :: Sec Bug #77423 :: FILTER_VALIDATE_URL accepts URLs with invalid userinfo with alternate fix for EOL PHP 5.6.40, 7.0.33, 7.1.33, 7.2.34
    - Existing users can run cmupdate, then recompile those EOL versions if applicable/in use via centmin.sh menu option 5

    Continue reading...

    123.09beta01 branch