Learn about Centmin Mod LEMP Stack today
Register Now

Beta Branch backport PHP 7.3.28 security fix to PHP 5.6, 7.0, 7.1 & 7.2 in 123.09…

Discussion in 'Centmin Mod Github Commits' started by eva2000, Apr 30, 2021.

  1. eva2000

    eva2000 Administrator Staff Member

    46,649
    10,590
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,435
    Local Time:
    7:01 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    backport PHP 7.3.28 security fix to PHP 5.6, 7.0, 7.1 & 7.2 in 123.09beta01

    - backport security fix from PHP 7.3.28+ https://bugs.php.net/bug.php?id=80710 to PHP 5.6.40, 7.0.33, 7.1.33, 7.2.34 EOL versions
    - folks should however update to latest active PHP version branches for PHP 7.3.28+, 7.4.18+ or 8.0.5+


    Continue reading...

    123.09beta01 branch