Welcome to Centmin Mod Community
Register Now

Any help for install a old version of php?

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by omjo, Nov 26, 2014.

  1. omjo

    omjo New Member

    14
    1
    3
    Oct 11, 2014
    Ratings:
    +1
    Local Time:
    12:17 PM
    Hi all

    I have a very old project that need php 5.2 and i try to make a downgrade to php 5.2 but no success i can get last php 5.3 but not 5.2.

    Is any way to get centmin mod downgrade to 5.2 ?

    Thks all
     
  2. eva2000

    eva2000 Administrator Staff Member

    29,033
    6,589
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,782
    Local Time:
    9:17 PM
    Nginx 1.13.x
    MariaDB 5.5
    @omjo Centmin Mod is tested and made for PHP 5.3+ and above

    I have never tested PHP 5.2 with Centmin Mod and have no plans to support PHP 5.2 for now - just too old and I don't have that kind of free time to dedicate to an EOL PHP 5.2 while there's PHP 5.3, 5.4, 5.5, 5.6 and 7.0.0-dev on the table :)
     
  3. omjo

    omjo New Member

    14
    1
    3
    Oct 11, 2014
    Ratings:
    +1
    Local Time:
    12:17 PM
    thks for the reply... i have to go with other approach on this one

    Best Regards