Join the community today
Become a Member

Nginx Adding vHost domain

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by Chris, Sep 2, 2015.

  1. Chris

    Chris Member

    33
    4
    8
    Feb 27, 2015
    Ratings:
    +6
    Local Time:
    9:50 PM
    1.7
    10
    So i've recently upgrade to the latest stable version of CentMin Mod. Centmin Mod 1.2.3-eva2000.08 to be exact.


    I've followed the setup script before, and I attempted to do that this time. Currently I have three linodes, all running the latest nginx, php mariaDB.
    I've tried, but I only get the nginx setup page...so I'm a little confused as to what I need to do for the new accounts I create.
     
  2. eva2000

    eva2000 Administrator Staff Member

    29,031
    6,589
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,782
    Local Time:
    11:50 AM
    Nginx 1.13.x
    MariaDB 5.5
  3. Chris

    Chris Member

    33
    4
    8
    Feb 27, 2015
    Ratings:
    +6
    Local Time:
    9:50 PM
    1.7
    10
    Hey @eva2000 - this is where I'm confused, as I've gone over the pages you've suggested many times.

    I use CloudFlare, and I have many subdomains, and domains pointed to the VPS. They all work without problem. However since the update to centminmod, any new domain I have added causes weird errors, and issues. I saw there was a page talking about adding the server IP address to the VHost etc....however thats where I'm getting confused.
     
  4. Chris

    Chris Member

    33
    4
    8
    Feb 27, 2015
    Ratings:
    +6
    Local Time:
    9:50 PM
    1.7
    10
    @eva2000
    I'm a moron....it's working perfectly, I just didn't realize it. I'm uploading files to the wrong linode!
    I'll let this video say the rest
     
  5. eva2000

    eva2000 Administrator Staff Member

    29,031
    6,589
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,782
    Local Time:
    11:50 AM
    Nginx 1.13.x
    MariaDB 5.5
    LOL.. it can happen with many servers heh