Join the community today
Become a Member

"acpi_pad/10..19" consuming a lot of resources on idle Dedicated Server

Discussion in 'Dedicated server hosting' started by rdan, Feb 25, 2016.

  1. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:59 AM
    Mainline
    10.2
    Server Specs:
    [​IMG]
     
  2. Ahmad

    Ahmad Premium Member Premium Member

    209
    80
    28
    Apr 13, 2015
    Ratings:
    +150
    Local Time:
    7:59 PM
    1.9.9
    10.1.10
  3. eva2000

    eva2000 Administrator Staff Member

    36,054
    7,910
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,192
    Local Time:
    3:59 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
  4. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:59 AM
    Mainline
    10.2
    It does say there that this only happens when HyperThreading is turned off.
    Can't verify it is the solution as we don't have HyperThreading/Logical processors turned off.
     
  5. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:59 AM
    Mainline
    10.2
    I updated the kernel using ElRepo: ELRepo : kernel-ml
    # uname -a
    Linux host.domain.com 4.4.2-1.el7.elrepo.x86_64 #1 SMP Thu Feb 18 10:20:19 EST 2016 x86_64 x86_64 x86_64 GNU/Linux
     
    • Like Like x 1
..