Want more timely Centmin Mod News Updates?
Become a Member

IP.Board 403 forbidden

Discussion in 'Forum software usage' started by cloud9, Aug 9, 2016.

  1. cloud9

    cloud9 Premium Member Premium Member

    140
    54
    28
    Oct 6, 2015
    England
    Ratings:
    +75
    Local Time:
    3:26 PM
    1.11.x
    10.x
    Got a 403 error on an IPS site - error.log and access logs show nothing, also nothing in the phpfpm log, anywhere else i should be looking ?
     
  2. eva2000

    eva2000 Administrator Staff Member

    31,001
    6,920
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,426
    Local Time:
    1:26 AM
    Nginx 1.13.x
    MariaDB 5.5
  3. cloud9

    cloud9 Premium Member Premium Member

    140
    54
    28
    Oct 6, 2015
    England
    Ratings:
    +75
    Local Time:
    3:26 PM
    1.11.x
    10.x
    Thanks, Im running with Jimmys config, the second i will have a read of, Its weird its just the open a support webpage that 403's and also does this in the admin panel as well
     
  4. eva2000

    eva2000 Administrator Staff Member

    31,001
    6,920
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,426
    Local Time:
    1:26 AM
    Nginx 1.13.x
    MariaDB 5.5
    you can confirm if autoprotect.conf include file is the problem by temporarily disabling the include file as outlined at IP.Board - Query on autoprotect + IPB forums | Centmin Mod Community and restart nginx and php-fpm
     
  5. cloud9

    cloud9 Premium Member Premium Member

    140
    54
    28
    Oct 6, 2015
    England
    Ratings:
    +75
    Local Time:
    3:26 PM
    1.11.x
    10.x
    commented out the autoptotect in both the normal and ssl .conf vhost files

    Code:
    #include /usr/local/nginx/conf/autoprotect/domain.com/autoprotect-domain.com.conf;
    Restarted nginx and phpfpm - still got a 403