Learn about Centmin Mod LEMP Stack today
Become a Member

Nginx PageSpeed 1.9.32.1 is not playing well.

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by Mike Guista, Sep 19, 2014.

  1. Mike Guista

    Mike Guista New Member

    20
    10
    3
    Sep 15, 2014
    Ratings:
    +10
    Local Time:
    12:40 AM
    1.7.6
    10.x
    I've upgraded one of my servers with ngx_pagespeed 1.9.32.1 and receiving errors when trying to restart nginx. On another server of mine, I have done a fresh installation of CentOS 6 and installed 1.9.32.1 by default. Please note that I downloaded latest version of centminmod before installing on server.

    New installation is giving me this error -
    Starting nginx: [0919/050830:INFO:google_message_handler.cc(35)] No threading detected. Own threads: 1 Rewrite, 1 Expensive Rewrite.

    How to fix that? And what will be the best method to upgrade ngx_pagespeed 1.9.32.1 on a existing server where I have version 1.8.31.2 installed? Some help will be appreciated.
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,155
    6,782
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,133
    Local Time:
    5:40 PM
    Nginx 1.13.x
    MariaDB 5.5
  3. eva2000

    eva2000 Administrator Staff Member

    30,155
    6,782
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,133
    Local Time:
    5:40 PM
    Nginx 1.13.x
    MariaDB 5.5
  4. eva2000

    eva2000 Administrator Staff Member

    30,155
    6,782
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,133
    Local Time:
    5:40 PM
    Nginx 1.13.x
    MariaDB 5.5
    folks also posting on official ngx_pagespeed group about this message so might want to follow that thread at Google Groups :)
     
    • Like Like x 1