Discover Centmin Mod today
Register Now

Permalink for Post #16

Thread: When running centmin, I got this: DEPRECATION: Python 2.7