Join the community today
Become a Member

Permalink for Post #13

Thread: When running centmin, I got this: DEPRECATION: Python 2.7